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Лабораторная работа №2 

Расчет элементов конструкции колесных машин на устойчивость 

 

1. Введение 

Устойчивость упругих систем – это свойство упругих систем возвра-

щаться к состоянию равновесия после малых отклонений их из этого состоя-

ния. Устойчивость является необходимым условием для любой инженерной 

конструкции. Потеря устойчивости может явиться причиной разрушения 

конструкции. Потеря устойчивости при определённых видах нагружения ха-

рактерна для таких элементов, входящих в состав конструкции, как стержни 

(продольный изгиб), пластинки и оболочки (выпучивание). 

Наиболее типичными примерами элементов конструкции КМ, для ко-

торых необходим расчет на устойчивость, являются: тяги рулевого управле-

ния, тяги различных приводов (переключения коробки передач, переключе-

ния раздаточной коробки), штоки гидроцилиндров и пневмокамер, кузовные 

элементы. Следует отметить, что чаще всего стремятся избегать потери 

устойчивости, однако есть случаи, когда это явление намеренно использует-

ся. Например, для улучшения пассивной безопасности автомобиля в силовую 

схему кузова вводятся конструктивные элементы, которые при столкновении 

теряют устойчивость, пластически деформируются и поглощают значитель-

ную энергию удара (рис. 1). 

  
а б 

Рис. 1. Потеря устойчивости лонжерона кузова автомобиля: а – лонжерон до столкно-

вения; б – лонжерон после столкновения 
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В программном комплексе ANSYS для решения задач устойчивости 

существует два метода определения критических нагрузок, при воздействии 

которых конструкция становится нестабильной: линейный и нелинейный. 

Линейный анализ устойчивости (Eigenvalue Buckling Analysis), осно-

ванный на вычислении собственных значений, предсказывает значение кри-

тических нагрузок для идеальных линейных моделей. Однако наличие по-

грешностей формы и нелинейностей препятствуют для большинства реаль-

ных конструкций осуществлению теоретической потери устойчивости. По-

этому исследование устойчивости при помощи собственных значений в об-

щем случае не должно использоваться для поверочных расчетов элементов 

конструкции колесных машин.  

Нелинейный анализ устойчивости (Nonlinear buckling analysis) обычно 

обеспечивает более точное решение и поэтому может быть рекомендован при 

проектировании и исследовании элементов конструкции КМ. Данный метод 

использует нелинейный статический расчет с постепенным увеличением 

нагрузок для определения такого их уровня, при котором модель становится 

нестабильной. Использование нелинейного расчета устойчивости позволяет 

включать в модель такие особенности, как начальные отклонения формы, 

пластические свойства материала, зазоры и т.д. 

Основной подход при нелинейном анализе устойчивости состоит в 

выполнении статического нелинейного анализа с последовательно возраста-

ющей нагрузкой. При этом фиксируется критическая нагрузка, при которой 

конструкция теряет устойчивость.  

В данной лабораторной работе проводится линейный и нелинейный 

анализ устойчивости стержня и оболочки на примере рулевой тяги и крыши 

грузового автомобиля. 
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2. Линейный анализ устойчивости рулевой тяги 

На рис. 2 приведена компоновочная 

схема рулевого управления вездеходного 

транспортного средства. Проведем линейный 

анализ устойчивости для передней попереч-

ной тяги (4 на рис. 2). Тяга имеет длину по 

центрам шарниров L = 0,78 м; ее центральная 

часть выполнена из стальной трубы наруж-

ным диаметром D = 0,030 м и внутренним 

диаметром d = 0,02 м (рис. 3). Максимальная 

продольная сила, действующая на тягу, мо-

жет быть определена исходя из максимально-

го усилия на руле при неработающем гидро-

 

Рис. 2. Схема рулевого управления колесного вездеходного транспортного средства: 

1 – рулевой механизм; 2 – сошка; 3, 5 – продольные тяги; 4, 6 – поперечные тяги; 

7,8,9,10 – опоры с рычагами; 11, 12 – гидроцилиндры усилителя руля;  

13, 14,15,16 – колесные тяги 

 
Рис. 3. Расчетная схема для 

анализа тяги на устойчивость 
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услителе, которое согласно ГОСТ 21398 составляет 490 Н. Зная диаметр ру-

левого колеса, передаточное отношение рулевого механизма и привода, 

можно определить продольную силу, которая в данном случае составляет P = 

28950 Н. 

Площадь поперечного сечения тяги равна: 
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Момент инерции поперечного сечения тяги определяется по формуле: 
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Определим критическую силу аналитическим методом с использова-

нием формулы Эйлера:  
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где E – модуль упругости материала тяги (для стали Па102 11E ), μ – ко-

эффициент длины, зависящий от способа закрепления (в случае двух шарни-

ров 1μ  ).  

Для рассматриваемой тяги значение критической силы, вызывающей 

потерю устойчивости, составляет: 
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Таким образом, запас по устойчивости, который, согласно [1], должен 

быть больше 1,5, для рассматриваемой тяги составляет: 

576,3
кр


P

P
n . 

Анализ устойчивости тяги в ANSYS проводится в следующем поряд-

ке. Сначала проводится статический анализ конструкции с приложением 

внешней нагрузки (обычно единичной) и с включенной опцией учета эффек-

тов предварительных напряжений (prestress effects), необходимой для даль-
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нейшего анализа устойчивости. Затем проводится собственно анализ устой-

чивости, в ходе которого определяется значение критической силы и форма 

потери устойчивости.  

1. Запуск ANSYS и задание имени файла для нового анализа: Utility 

Menu>File>Change Jobname. Зададь имя файла: link1.db.  

2. Вход в модуль препроцессора: Main Menu>Preprocessor. 

3. Построение вертикального отрезка с точкой в начале координат. 

3.1. Создание конечных точек отрезка: Modeling>Create>Keypoints> 

In Active CS…  

Keypoint  

number 

X Y Z 

1 0 0 0 

2 0 0.78 0 

 

3.2. Создание отрезка: Modeling>Create>Lines>Lines>Straight Line… 

и с помощью мышки указать ранее созданные конечные точки отрезка. 

4. Выбор типа элемента и задание свойств материала и характеристик 

сечения тяги. Поскольку задача плоская, то для анализа применяем двухмер-

ный балочный элемент BEAM3. 

Element Type>Add / Edit / Delete… Add…, в появившемся диалого-

вом окне выбирать тип конечного элемента Beam / 2D elastic (BEAM3), OK, 

закрыть диалоговое окно. 

Material Props>Material Model…, в появившемся диалоговом окне 

Define Material Model Behavior выбирать Structural/Linear/Elastic/Isotro-

pic… EX=2e11 (Модуль Юнга), PRXY=0.3 (коэффициент Пуассона для ста-

ли), OK, закрыть диалоговое окно. 

Real Constants> Add / Edit / Delete… Add…, OK, в появившемся диа-

логовом окне Real Constants for BEAM3 задать характеристики сечения тяги: 

AREA = 3.927e-4 – площадь поперечного сечения, 

IZZ = 3.191e-8 – момент инерции поперечного сечения, 
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HEIGHT = 0.03 – высота поперечного сечения (диаметр), OK, закрыть 

диалоговое окно. 

5. Разбиение на конечные элементы. 

5.1. Задать число конечных элементов (100) на отрезке: Mesh-

ing>MeshTool… Size Controls: Global Set … NDIV=100, OK. 

5.2 Разбить отрезок на конечные элементы: нажать в диалоговом окне 

MeshTool кнопку Mesh, нажать кнопку Pick All в диалоговом окне Mesh 

Lines. 

6. Вход в модуль решателя: Main Menu>Solution. 

7. Задание граничных условий.  

7.1. В первой точке отрезка задать ограничение на перемещения вдоль 

осей x и y: Define Loads>Apply>Structural> Displacement>On Keypoints …, 

выбрать первую точку отрезка, OK, указать в диалоговом окне значение пе-

ремещения VALUE = 0 вдоль степеней свободы UX, UY. 

7.2. Во второй точке отрезка задать ограничение на перемещение 

вдоль оси x: Define Loads>Apply>Structural> Displacement>On Keypoints 

…, выбрать вторую точку отрезка, OK, указать в диалоговом окне значение 

перемещения VALUE = 0 вдоль степени свободы UX. 

7.3. Во второй точке задать сжи-

мающую единичную силу: Define 

Loads>Apply>Structural>Force/Moment

> On Keypoints …, выбрать вторую точку 

отрезка, OK, указать в диалоговом окне 

значение  VALUE = -1 для силы FY. 

В результате проведенных опера-

ций была сформирована расчетная модель 

(рис. 4), готовая для проведения статиче-

ского анализа и затем анализа устойчиво-

сти. 
 

Рис. 4. Расчетная модель 
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8. Задание типа анализа: Analysis Type>New Analysis>Static, OK.  Как 

отмечалось выше, статический расчет необходимо проводить с включенной 

опцией учета эффектов предварительных напряжений (prestress effects). Для 

этого следует выполнить следующую команду: Analysis Type>Sol’n Controls 

и в появившемся диалоговом окне отметить опцию Calculate prestress effects. 

9. Проведение статического анализа: Solve>Current LS…, OK. За-

крыть окно с сообщением. По окончании расчета ANSYS выдаст сообщение 

Solution is done! 

10. Проведение линейного анализа устойчивости. 

10.1. Выбрать тип анализа: Analysis Type>New Analysis>Eigen Buck-

ling, OK. Закрыть окно с предупреждением. 

10.2. Задать число форм потери устойчивости для анализа: Analysis 

Type>Analysis Option…, NMODE = 1, OK. 

10.3. Провести анализ: Solve>Current LS…, OK. Закрыть окно с со-

общением. По окончании расчета ANSYS выдаст сообщение Solution is done! 

11. Просмотр результатов. Значение критической силы определяется 

как произведение заданной в статическом анализе нагрузки и множителя 

LOAD MULTIPLIER, который вычисляется в результате анализа устойчиво-

сти. Значение множителя LOAD MULTI-

PLIER выводится в окне ANSYS Output 

Window в конце анализа на устойчивость. 

Для рассчитываемой тяги этот множитель 

составляет 103530,27. А поскольку значе-

ние сжимающей силы при статическом 

анализе было задано равным 1, то значе-

ние этого множителя равно значению 

критической силы, вызывающей потерю 

устойчивости тяги. Сравнение с аналити-

ческим решением, полученным ранее, да-
 

Рис. 5. Форма потери устойчивости 

тяги 
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ет ошибку численного расчета менее 0,01%. 

Форму потери устойчивости (рис. 5) можно посмотреть, используя 

команды постпроцессора: Main Menu>General Postproc>Read Results>First 

Set, Main Menu>General Postproc>Plot Results> Deformed Shape. 

3. Нелинейный анализ устойчивости рулевой тяги 

Для той же рулевой тяги проведем нелинейный анализ устойчивости, 

воспользовавшись полученной ранее расчетной моделью. Как отмечалось 

выше, в ходе нелинейного анализа нагрузка постепенно увеличивается. При 

этом должна быть включена опция учета больших перемещений. В данном 

виде анализа могут быть учтены пластические свойства материала, контакт-

ные взаимодействия и другие виды нелинейностей. При анализе результатов 

определяется критическая сила, при которой перемещения участков кон-

струкции начинают очень быстро расти, то есть конструкция переходит в не-

устойчивое состояние. 

Поскольку задача нелинейная ANSYS ищет решение с помощью ите-

раций по методу Ньютона-Рафсона. Настоятельно рекомендуется при нели-

нейном анализе устойчивости включать опцию автоматического выбора шага 

для этого метода, что гарантирует наиболее точное определение критической 

силы. 

Для того чтобы используемая расчетная модель (см. рис. 4) смогла по-

терять устойчивость при действии сжимающей силы, необходимо в середине 

тяги приложить небольшое возмущение в направлении x. 

Таким образом, нелинейный анализ устойчивости тяги в ANSYS про-

водится в следующем порядке. 

1. Вход в модуль решателя: Main Menu>Solution. 

2. Задание типа анализа: Analysis Type>New Analysis>Static, OK. 

3. Задание опций нелинейного анализа: Analysis Type>Sol’n 

Control…В открывшемся диалоговом окне необходимо отметить следующие 

опции (рис. 6): 

 Large Displacement Static – включить учет больших перемещений; 
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Automatic time stepping, On – включить автоматический выбор шага; 

Number of substeps, 20 – заданное число итераций (в данном случае 

определяет величину начального шага); 

Max no. of substeps, 1000 – максимальное число итераций, при дости-

жении которого фиксируется отсутствие сходимости решения; 

Min no. of substeps 20 – минимальное число итераций (ограничивает 

величину максимального шага); 

Write every substeps – записывать результаты расчета для каждой ите-

рации. 

4. Задание сжимающей нагрузки 105 кН: Define Loads>Apply> Struc-

tural> Force/Moment> On Keypoints …, выбрать вторую точку отрезка, OK, 

указать в диалоговом окне значение VALUE = -105000 для силы FY. 

5. Задание возмущающей нагрузки 50 Н, приложенной в середине тя-

ги (узел 52): Define Loads>Apply>Structural>Force/Moment>On Nodes …, 

указать в диалоговом окне номер узла 52, OK, указать в диалоговом окне 

значение VALUE = 50 для силы FX. 

В результате проведенных операций была сформирована расчетная 

модель (рис. 7), готовая для проведения нелинейного анализа устойчивости. 

 

Рис. 6. Диалоговое окно Solution Controls 
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6. Проведение нелинейного анализа: Solve>Current LS…, OK. За-

крыть окно с сообщением. По окончании расчета ANSYS выдаст сообщение 

Solution is done! 

7. Просмотр и анализ результатов. Для 

определения критической силы необходимо 

построить график зависимости перемеще-

ния узла 52 в середине тяги (прогиб) от 

сжимающей силы, которая по абсолютному 

значению равна силе реакции в вертикаль-

ном направлении в узле 2 (нижняя точка тя-

ги). 

7.1. Вход в модуль построцессора 

POST26: Main Menu>TimeHist Postpro…  

7.2. В верхней части открывшегося 

окна нажать на кнопку «+» (Add Data), далее 

последовательно: Nodal Solution>DOF Solu-

tion>X-Component of displacement, в поле 

Variable Name ввести имя переменной Dis-

placement, OK, 52, OK.  

7.3. Нажать на кнопку «+» (Add Data), далее последовательно: Nodal 

Solution>Reaction Forces>Structural Forces>Y-Component of force, в поле Vari-

able Name ввести имя переменной Force, OK, 2, OK. В результате этих дей-

ствий в диалоговом окне в списке доступных переменных появятся две но-

вые переменные Displacement и Force (рис. 8).  

7.4. Установить метку X-Axis напротив переменной Force, выделить 

мышкой  переменную Displacement, нажать кнопку «Graph Data». В результа-

те в главном окне ANSYS будет построен график (рис. 9, а) зависимости про-

гиба в центральной части тяги от сжимающей силы. 

 

 

 

Рис. 7. Расчетная модель 
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Используя кнопку «Data Properties», можно построить этот график в 

диапазоне изменения сжимающей нагрузки от 0 до 100 кН (рис. 9, б). Анали-

зируя график, можно отметить, что в диапазоне от 80 кН до 90 кН при увели-

чении сжимающей силы на 10 кН прогиб тяги увеличивается с 0,25 мм до 0,5 

мм, т.е. в два раза. Следовательно, можно принять, что значение критической 

силы, вызывающей потерю устойчивости, лежит в диапазоне 80…90 кН. 

 

4. Анализ устойчивости крыши кабины грузового автомобиля 

Для выпуклых оболочек часто характерна потеря устойчивости, со-

провождающаяся, так называемым, «перескоком», когда оболочка из одного 

устойчивого состояния равновесия «перескакивает» в другое устойчивое со-

стояние. В ряде случаев это явление может быть полезно, если «перескок» 

 

Рис. 8. Диалоговое окно Time History Variable 

 

 

 
а б 

Рис. 9. Зависимость прогиба в центральной части тяги от сжимающей силы: а – полный 

график; б – подробный график на начальном участке 
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происходит в упругой зоне. Однако часто «перескок» в другое устойчивое 

состояние характеризуется появлением зон пластических деформаций в обо-

лочке и поэтому крайне нежелателен, так как обратный переход в исходное 

состояние становится невозможным. Поэтому анализ устойчивости тонко-

стенных оболочек, входящих в состав автомобильного кузова или кабины яв-

ляется необходимым при проектировании автомобиля. 

Проведем анализ устойчивости крыша кабины грузового автомобиля 

Урал-4320 (рис. 10), которая представляет собой штампованную тонкостен-

ную деталь (толщина листа – 1 мм), имеющую кривизну в двух направлени-

ях, отбортовку по периметру, несколько продольных зигов (выштамповок) и 

отверстия для креплений фонарей. 

Одним из воздействий на 

крышу автомобиля, приводящим 

к потере устойчивости при нор-

мальной эксплуатации, является 

давление от снега, скапливающе-

гося на крыше при безгаражном 

хранении. Для определения этого 

давления можно воспользоваться 

данными, приведенными в СНиП 

2.01.07-85 «Нагрузки и воздей-

ствия» [2] для снеговой нагрузки на крыши здания на территории России. 

Согласно этому документу, на территории России выделяется 6 снеговых 

районов, в которых значение давления снегового покрова на крышу меняется 

от 0,5 кПа до 2,5 кПа. Поскольку автомобиль Урал-4320 предназначен для 

эксплуатации в различных климатических и географических районах, целе-

сообразно для расчетов принять максимальное значение снеговой нагрузки, 

т.е. 2,5 кПа.  

При анализе устойчивости оценим необходимость введения в кон-

струкцию крыши зигов. Для этого проведем последовательно линейный ана-

 

Рис. 10. Внешний вид крыши кабины  

автомобиля Урал-4320 
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лиз устойчивости крыши без зигов (файл геометрии Ural_roof_smooth.IGS) и 

с зигами (файл геометрии Ural_roof.IGS) в программном комплексе ANSYS 

Workbench 12.1.  

4.1 Линейный анализ устойчивости крыши без зигов 

Для экономии вычислительных ресурсов в первом приближении мож-

но принять допущение о симметричности крыши. Тогда в расчетной схеме 

можно ограничиться рассмотрением ее половинной геометрической моделью 

(рис. 11), которая хранится в файле Ural_roof_smooth.IGS. Геометрическая 

модель, созданная в пакете SolidWorks, включает в себя одну составную по-

верхность. 

Как и в случае с ру-

левой тягой, при линейном 

анализе крыши на устойчи-

вость сначала проводится ее 

статический анализ с при-

ложением единичной внеш-

ней нагрузки (давления). За-

тем, с использованием ре-

зультатов этого расчета, 

проводится собственно анализ устойчивости, в ходе которого определяется 

значение критического давления и форма потери устойчивости крышей.  

1. Запуск ANSYS Workbench 12.1 и импортирование геометрии из 

внешнего файла.  

1.1. Создать в поле схемы проекта новый расчет – статический расчет: 

Analysis Systems > Static Structural (ANSYS); перетащить мышкой выбран-

ный компонент в поле схемы проекта; задать имя компонента: «Статический 

анализ». 

1.2. В новом компоненте из контекстного меню для ячейки Geometry 

(вызывается щелчком правой кнопки мышки) выбрать пункт Import Geome-

try > Browse… и указать расположение файла Ural_roof_smooth.IGS. 

 

Рис. 11. Геометрическая модель крыши без зигов 
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2. Войти в режим редактирования модели: из контекстного меню для 

ячейки Model выбрать пункт Edit… В открывшемся окне (рис. 12) с левой 

стороны вверху располагается панель дерева проекта (Outline), содержащая 

ключевые компоненты расчета. Под нею располагается панель параметров 

(Details of …), в которой задаются параметры и опции для выбранного ком-

понента. Справа располагается графическое окно с моделью.  

3. Сохранить проект: File > Save Project… Задать имя файла: 

Ural_roof_smooth.wbpj. В ходе работы рекомендуется сохранять проект после 

каждой трудоемкой операции.  

4. Задать толщину оболочки крыши: Outline > Model (A4) > Geometry 

> Part 1; Details of “Part 1” > Thickness > 0,001. 

5. Создание конечно-элементной сетки. 

 

Рис. 12. Элементы окна ANSYS Workbench в режиме создания расчетной модели 
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5.1. Задать метод разбиения на конечные элементы (равномерная пря-

моугольная сетка):  из контекстного меню для элемента Mesh выбрать Insert 

> Method …, указать в графическом окне любую поверхность крыши; Details 

of “Automatic Method” > Geometry > Apply; Details of “Automatic Method” 

> Method > Uniform Quad.  

5.2. Задать характерный размер элемента (0,02 м): Details of “ Uniform 

Quad Method ” > Element Size > 0,02. 

5.3. Провести разбиение поверхности на конечные элементы: из кон-

текстного меню для элемента Mesh выбрать Generate Mesh. Результат раз-

биения поверхности крыши на конечные элементы отобразиться в графиче-

ском окне. Данные о количестве созданных узлов и элементов можно по-

смотреть в панели параметров: Details of «Mesh» > Statictics. 

6. Задание граничных условий и нагрузок. 

6.1. Задать заделку по поверхностям отбортовки (рис. 13, а): из кон-

текстного меню для элемента Static Structural (A5) выбрать Insert > Fixed 

Support; выбрать две поверхности отбортовки, удерживая клавишу CTRL; 

Details of  «Fixed Support» > Geometry > Apply. 

6.2. Задать условие симметричности: из контекстного меню для эле-

мента Static Structural (A5) выбрать Insert > Displacement; выбрать 5 ребер 

поверхности, лежащих в плоскости симметрии, удерживая клавишу CTRL; 

Details of «Displacement» > Geometry > Apply; Details of «Displacement» > 

X Component > 0. 

6.3. Задать единичное давление на рабочие поверхности крыши (рис. 

13, б): из контекстного меню для элемента Static Structural (A5) выбрать In-

sert > Pressure; выбрать две рабочие поверхности крыши, удерживая клави-

шу CTRL; Details of «Pressure» > Geometry > Apply; Details of «Pressure» > 

Define By > Components; Details of «Pressure» > Z Component > -1.  

7. Задать перечень необходимых для просмотра результатов расчета (в 

данном случае ограничимся просмотром эквивалентных напряжений): из 
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контекстного меню для элемента Solution (A6) выбрать Insert > Stress > 

Equivalent (von-Mises). 

8. Выполнить статический анализ:  из контекстного меню для элемен-

та Static Structural (A5) выбрать Solve. После успешного завершения расчета 

в дереве проекта около элемента Solution (A6) появится зеленая «галочка». 

Просмотреть эквивалентные напряжения, возникающие при действии еди-

ничной нагрузки, можно в графическом окне при выделении в дереве проекта 

элемента Equivalent Stress. 

9. Проведение линейного анализа устойчивости.  

9.1. Перейти в окно со схемой проекта. Создать в поле схемы проекта 

новый расчет – расчет на устойчивость с наследованием результатов прове-

денного статического расчета: Analysis Systems > Linear Buckling (ANSYS); 

перетащить мышкой (удерживая нажатой левую кнопку) выбранный компо-

нент в поле схемы проекта, отпустить левую кнопку мышки над ячейкой So-

lution компонента «Статический анализ». В результате этих действий поле 

схемы проекта будет выглядеть аналогично рис. 14. 

9.2. Перейти в окно редактирования модели, в котором появилась но-

вая ветка Linear Buckling (B5). Добавить перемещения элементов крыши для 

просмотра формы потери устойчивости в конце расчета: из контекстного ме-

ню для элемента Solution (B6) выбрать Insert > Deformation > Total. 

 

 
а б 

Рис. 13. Поверхности крыши: а – для задания заделки; б – для задания давления 
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9.3. Выполнить линейный анализ устойчивости:  из контекстного ме-

ню для элемента Linear Buckling (B5) выбрать Solve. После успешного за-

вершения расчета в дереве проекта около элемента Solution (B6) появится 

зеленая «галочка». 

10. Проанализировать результаты расчета и определить критическое 

значение давления, при котором возникает потеря устойчивости крыши: вы-

делить элемент в дереве проекта Linear Buckling (B5) > Solution (B6) > Total 

Deformation. При этом в графическом окне отобразится форма потери 

устойчивости крыши, а в панели параметров Details of “Total Deformation” в 

ячейке Results > Load Multiplier отобразиться значение 1169, которое пред-

ставляет собой критическое значение давления, выраженное в Па.  

Поскольку это значение меньше, чем максимальное давление от сне-

говой нагрузки (2,5 кПа), то данная конструкция крыши не проходит по 

устойчивости, и поэтому требуется введение зигов для увеличения жесткости 

крыши. 

 

 

 

Рис. 14. Вид схемы проекта после добавления компонента Linear Buckling 
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4.2 Линейный анализ устойчивости крыши с зигами 

Половинная геометрическая модель крыши (рис. 15), хранится в фай-

ле Ural_roof.IGS. Процесс анализа на устойчивость крыши с зигами аналоги-

чен процессу анализа на устойчивость крыши без зигов.  

1. Создание нового проекта и импортирование геометрии из внешнего 

файла.  

1.1. В окне со схемой 

проекта создать новый про-

ект: File > New. Создать в 

поле схемы проекта новый 

расчет – статический рас-

чет: Analysis Systems > 

Static Structural (ANSYS); 

перетащить мышкой вы-

бранный компонент в поле 

схемы проекта; задать имя 

компонента: «Статический анализ». 

1.2. В новом компоненте из контекстного меню для ячейки Geometry 

(вызывается щелчком правой кнопки мышки) выбрать пункт Import Geome-

try > Browse… и указать расположение файла Ural_roof.IGS. 

2. Войти в режим редактирования модели: из контекстного меню для 

ячейки Model выбрать пункт Edit…. 

3. Сохранить проект: File > Save Project… Задать имя файла: 

Ural_roof.wbpj. 

4. Задать толщину оболочки крыши: Outline > Model (A4) > Geometry 

> Part 1; Details of “Part 1” > Thickness > 0,001. 

5. Создание конечно-элементной сетки. 

5.1. Задать метод разбиения на конечные элементы (равномерная пря-

моугольная сетка):  из контекстного меню для элемента Mesh выбрать Insert 

> Method …, указать в графическом окне любую поверхность крыши; Details 

 

Рис. 15. Геометрическая модель крыши с зигами 
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of “Automatic Method” > Geometry > Apply; Details of “Automatic Method” 

> Method > Uniform Quad.  

5.2. Задать характерный размер элемента (0,02 м): Details of “ Uniform 

Quad Method ” > Element Size > 0,02. 

5.3. Провести разбиение поверхности на конечные элементы: из кон-

текстного меню для элемента Mesh выбрать Generate Mesh. Результат раз-

биения поверхности крыши на конечные элементы отобразиться в графиче-

ском окне. 

6. Задание граничных условий и нагрузок. 

6.1. Задать заделку по поверхностям отбортовки (см. рис. 13, а): из 

контекстного меню для элемента Static Structural (A5) выбрать Insert > 

Fixed Support; выбрать две поверхности отбортовки, удерживая клавишу 

CTRL; Details of  «Fixed Support» > Geometry > Apply. 

6.2. Задать условие симметричности: из контекстного меню для эле-

мента Static Structural (A5) выбрать Insert > Displacement; выбрать 12 ребер 

поверхности, лежащих в плоскости симметрии, удерживая клавишу CTRL; 

Details of «Displacement» > Geometry > Apply; Details of «Displacement» > 

X Component > 0. 

6.3. Задать единичное давление на рабочие поверхности крыши, 

включая поверхности зигов: из контекстного меню для элемента Static Struc-

tural (A5) выбрать Insert > Pressure; выбрать 48 рабочих поверхностей кры-

ши, удерживая клавишу CTRL; Details of «Pressure» > Geometry > Apply; 

Details of «Pressure» > Define By > Components; Details of «Pressure» > Z 

Component > -1. 

7. Задать перечень необходимых для просмотра результатов расчета (в 

данном случае ограничимся просмотром эквивалентных напряжений): из 

контекстного меню для элемента Solution (A6) выбрать Insert > Stress > 

Equivalent (von-Mises).  

8. Выполнить статический анализ:  из контекстного меню для элемен-

та Static Structural (A5) выбрать Solve. После успешного завершения расчета 
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в дереве проекта около элемента Solution (A6) появится зеленая «галочка». 

Просмотреть эквивалентные напряжения, возникающие при действии еди-

ничной нагрузки, можно в графическом окне при выделении в дереве проекта 

элемента Equivalent Stress. 

9. Проведение линейного анализа устойчивости.  

9.1. Перейти в окно со схемой проекта. Создать в поле схемы проекта 

новый расчет – расчет на устойчивость с наследованием результатов прове-

денного статического расчета: Analysis Systems > Linear Buckling (ANSYS); 

перетащить мышкой (удерживая нажатой левую кнопку) выбранный компо-

нент в поле схемы проекта, отпустить левую кнопку мышки над ячейкой So-

lution компонента «Статический анализ». В результате этих действий поле 

схемы проекта будет выглядеть аналогично рис. 14. 

9.2. Перейти в окно редактирования модели, в котором появилась но-

вая ветка Linear Buckling (B5). Добавить перемещения элементов крыши для 

просмотра формы потери устойчивости в конце расчета: из контекстного ме-

ню для элемента Solution (B6) выбрать Insert > Deformation > Total. 

9.3. Выполнить линейный анализ устойчивости:  из контекстного ме-

ню для элемента Linear Buckling (B5) выбрать Solve. После успешного за-

вершения расчета в дереве проекта около элемента Solution (B6) появится 

зеленая «галочка». 

10. Проанализировать результаты расчета и определить критическое 

значение давления, при котором возникает потеря устойчивости крыши: вы-

делить элемент в дереве проекта Linear Buckling (B5) > Solution (B6) > Total 

Deformation. При этом в графическом окне отобразится форма потери 

устойчивости крыши, а в панели параметров Details of “Total Deformation” в 

ячейке Results > Load Multiplier отобразиться значение 5469,5, которое 

представляет собой критическое значение давления, выраженное в Па. Поте-

ря устойчивости наступает при продавливании серединного зига в передней 

части (рис. 16), которое сопровождается явлением «перескока». Так как зна-

чение критического давления в 2,19 раза больше максимального давления от 
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снеговой нагрузки, то можно сделать вывод, что данная конструкция крыши 

обладает достаточным запасом устойчивости. 
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Рис. 16. Форма потери устойчивости крыши 


